<!DOCTYPE HTML>
<html lang="en">

<head>
    <title>BHG News - Beulah Beacon News</title>
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/image/cache/apple-touch-icon-144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/image/cache/apple-touch-icon-114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/image/cache/apple-touch-icon-72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/image/cache/apple-touch-icon-57-precomposed.png">
    <link href="/image/cache/favicon.png" rel="icon" type="images/x-icon" />
    <meta charset="utf-8" />
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
    <meta name="viewport" content="width=device-width, maximum-scale=2, initial-scale=1,  minimum-scale=1">
    <meta content="true" name="mssmarttagspreventparsing" />
    <meta content="" name="keywords" />
    <meta content="News from the Beulah, ND area" name="description" />
    <meta content="en" name="language" />
    <meta content="document" name="resource-type" />
    <meta content="all" name="robots" />
    <meta content="no" http-equiv="imagetoolbar" />
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,900" rel="stylesheet">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.css">
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css" />
    <link href="/components/stylesheet.php?css=NewScreen.css" media="all" type="text/css" rel="stylesheet" />
    <link href="/components/stylesheet.php?css=print.css" media="print" type="text/css" rel="stylesheet" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script src="/components/js/modernizr.js"></script>
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
         <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
         <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
      <![endif]-->
    <!-- Bootstrap 4.1.1 CSS local fallback -->
    <div id="bootstrapCssTest" class="collapse"></div>
    <script>
    $(function() {
        if ($('#bootstrapCssTest').is(':visible')) {
            $("head").prepend('<link rel="stylesheet" href="/image/cache/bootstrap.min.css">');
        }
    });
    </script>
</head>

<body>
    <div id="bootstrapCssTest" class="hidden"></div>
    <!-- layout div -->
    <div id="layout">
        <!-- wrapper div -->
        <div id="wrapper" class="clearfix">
            <!-- ================================ page header  ================================  -->
            <header class="Header" id="header">
                <h1>BHG News - Beulah Beacon News</h1>
                <nav class="Navigation">
                    <div class="top-nav">
                        <div class="container">
                            <div class="topLogo">
                                <a href="/"><img src="/image/cache/logo_small.png"></a>
                                   <span class="tagLine">A Family of Family Newspapers <span class="tagLine tagLine2">Western North Dakota</span></span>
                                  
                            </div>
                            
                            <nav class="BHGnav barNAv">
                                					<ul id="nav"  >
<li id="menuitem_14"  class=" first"   > <a href="/printing/" style="" class=""  >Printing</a></li>
<li id="menuitem_12"  class="newslink"   > <a href="/newspapers/" style="" class=""  >Newspapers</a><ul>
<li id="menuitem_158"   > <a href="/newspapers/weddingengagement_forms/" style="" class=""  >Wedding/Engage Forms</a></li>
<li id="menuitem_153"   > <a href="/subscribe/" style="" class=""  >Subscribe</a></li>
<li id="menuitem_162"   > <a href="/venture-marketing/" style="" class=""  >Venture Marketing</a></li>
<li id="menuitem_26"  class="ourpapers"   > <a href="/newspapers/" style="" class=""  >All Papers</a></li>
<li id="menuitem_17"   > <a href="/newspapers/beulahbeacon/" style="" class=""  >Beulah Beacon</a></li>
<li id="menuitem_18"   > <a href="/newspapers/centerrepublican/" style="" class=""  >Center Republican</a></li>
<li id="menuitem_19"   > <a href="/newspapers/hazenstar/" style="" class=""  >Hazen Star</a></li>
<li id="menuitem_20"   > <a href="/newspapers/leader-news/" style="" class=""  >Leader-News</a></li>
<li id="menuitem_21"   > <a href="/newspapers/mccluskygazette/" style="" class=""  >McClusky Gazette</a></li>
<li id="menuitem_22"   > <a href="/newspapers/mcleancountyindependent/" style="" class=""  >McLean County Independent</a></li>
<li id="menuitem_24"   > <a href="/newspapers/mountrailcountyrecord/" style="" class=""  >Mountrail County Record</a></li>
<li id="menuitem_25"   > <a href="/newspapers/newtownnews/" style="" class=""  >New Town News</a></li>
<li id="menuitem_49"   > <a href="/newspapers/central-mclean-news-journal/" style="" class=""  >Central McLean News-Journal</a></li>
<li id="menuitem_233"   > <a href="/newspapers/velvaareavoice/" style="" class=""  >Velva Area Voice</a></li>
<li id="menuitem_235"   > <a href="/newspapers/northernsentry/" style="" class=""  >Northern Sentry</a></li></ul></li>
<li id="menuitem_13"   > <a href="/advertising/" style="" class=""  >Advertising</a><ul>
<li id="menuitem_48"   > <a href="/advertising/anniversaries/" style="" class=""  >Anniversaries</a></li>
<li id="menuitem_43"   > <a href="/advertising/birthdays/" style="" class=""  >Birthdays</a></li>
<li id="menuitem_157"   > <a href="/advertising/classified-ads/" style="" class=""  >Classified Ads</a></li>
<li id="menuitem_146"   > <a href="/advertising/online-advertising/" style="" class=""  >Online Advertising</a></li>
<li id="menuitem_45"   > <a href="http://www.ndpublicnotices.com" style="" class="" target="_blank" >Public Notices</a></li>
<li id="menuitem_46"   > <a href="/advertising/rates/" style="" class=""  >Rates</a></li>
<li id="menuitem_179"   > <a href="/advertising/sakakawea-country/" style="" class="" target="_blank" >Sakakawea Country</a></li>
<li id="menuitem_220"   > <a href="/auctions/" style="" class="" target="_blank" >Auctions</a></li></ul></li>
<li id="menuitem_16"   > <a href="/viking-screen-prints/" style="" class=""  >Viking Screen Prints</a><ul>
<li id="menuitem_184"   > <a href="/catalog/" style="" class=""  >Catalog</a></li></ul></li></ul>
                            </nav>
                        </div>
                    </div>
                    <div class="mainNav">
                        <div class="container">
                            <div class="logoBlock NPlogo">
                                <a href="/newspapers/beulahbeacon/">
                                   <img src="/image/cache/beulahflag.jpg" class="logo" alt="logo">
                               </a>
                            </div>
                            <nav id="TopNav" class="barNAv not_logged_in">
                                <ul>
                                    <li class="memberOnly welcome">
                                        <a href="/member-area/update-profile/"><span>Welcome <em></em></span></a>
                                    </li>
                                    <li class="memberOnly myAccount">
                                        <a href="/member-area/"><span>My Account</span></a>
                                    </li>
                                    <li class="newUser login">
                                        <span class="loginBlock toggler collapsed" data-toggle="collapse" data-target="#loginCollapse" aria-controls="loginCollapse" aria-expanded="false" aria-label="toggle login" data-body-class="login--show">My Account</span>
                                    </li>
                                    <li class="newUser subscribe">
                                        <a href="/subscribe/"> <span>Subscribe</span> </a>
                                    </li>
                                    <!-- <li class="search">
                                        <span class="searchBlock toggler collapsed" data-toggle="collapse" data-target="#searchCollapse" aria-controls="searchCollapse" aria-expanded="false" aria-label="toggle search" data-body-class="search--show">Search</span>
                                    </li> -->
                                    <li class="d-sm-block d-md-block d-lg-none d-xl-none text-right rtl-flip navIcon">
                                        <span class="navbar-toggler toggler collapsed NavbarToggle" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="toggle navigation" data-body-class="Sidebar--show">Menu</span>
                                    </li>
                                </ul>
                            </nav>
                        </div>
                        <div class="Navigation__body">
                            <div class="container">
                                <div class="HeaderMenu">
                                    					<ul id="paper-nav"  >
<li id="menuitem_123"  class="paper-online-issue first"   > <a href="/newspapers/beulahbeacon/online-issues/" style="" class=""  >Online Issue</a></li>
<li id="menuitem_34"   > <a href="/newspapers/beulahbeacon/" style="" class=""  >Home</a></li>
<li id="menuitem_35"   > <a href="/newspapers/beulahbeacon/beulah-beacon-event-calendar/" style="" class=""  >Events</a></li>
<li id="menuitem_36"   > <a href="/newspapers/beulahbeacon/beulah-map/" style="" class=""  >Map</a></li>
<li id="menuitem_111"   > <a href="/newspapers/beulahbeacon/beulah-beacon-story-ideas/" style="" class=""  >Story Ideas</a></li>
<li id="menuitem_41"   > <a href="/newspapers/beulahbeacon/beulah-beacon-letter-to-the-editor/" style="" class=""  >Letter to the Editor</a></li>
<li id="menuitem_167"   > <a href="/?advancedmode=1&id=1273&paper[]=Beulah+Beacon" style="" class=""  >Videos</a></li>
<li id="menuitem_40"   > <a href="/newspapers/beulahbeacon/beulah-beacon-contact-us/" style="" class=""  >Contact Us</a></li>
<li id="menuitem_149"   > <a href="http://mercercountynd.com" style="" class=""  >mercercountynd.com</a></li></ul>
                                    </span>
                                </div>
                            </div>
                        </div>
                    </div>
                </nav>
                <!-- search form Block -->
                <div class="search searchBlock-collapse collapse" id="searchCollapse">
                    <div class="search_body hidden-md hidden-lg">
                        <div class="searchBlock">
                            <form id="sitesearchform" method="get" action="/" name="sitesearchform">
                                <input accesskey="s" id="textfield" size="15" name="searchStr" type="text" placeholder="Type here...">
                                <input class="go" type="submit" name="Submit" value="Search">
                                <input type="hidden" value="1052" name="id">
                                <input type="hidden" name="action" value="Search">
                            </form>
                        </div>
                    </div>
                </div>
            </header>
            <!-- ================================ /.page header ================================ -->
            <!-- main content block -->
            <!-- ================================  block ================================ -->
            <!-- ================================ Breadcrumbs ================================ -->
            <section class="subpageHeader-block">
                <div class="breadcrumb">
                    <div class="container">
                        <div id="breadcrumb">
                            <a href="/">Home</a> &raquo; <a href="/newspapers/">Newspapers</a> &raquo; <a href="/newspapers/beulahbeacon/">Beulah Beacon</a> &raquo; <a href="/newspapers/beulahbeacon/beulah-beacon-news/">Beulah Beacon News</a> &raquo; 
                        </div>
                    </div>
                </div>
            </section>
            <!-- ================================ Breadcrumbs ================================ -->            <section class="main-content-block bg-white">
                <div class="container">
                    <div class="row">
                        <div class="col-12 col-sm-12 col-md-8 col-lg-9 mb-md-0 mb-sm-4">
                            <!-- ================================ Latest news & Online Issues block ================================ -->
                            <section class="main-content-block bg-white">
                                		<script type="text/javascript">
		var taoSubDir='';
		</script>			<script type="text/javascript" src="/taoCMS/code/calendar.js"></script>
			<script type="text/javascript" id="jscal1x"> var taoCal = new Calendar(""); </script>
			<script type="text/javascript" src="/components/js/ajaxfuncs.js"></script>
			<script type="text/javascript" src="/components/js/extrafuncs.js"></script><div id="newsindv">
<div class="pstdtl">&nbsp;</div>

<div class="pstdtl"><strong>September 19, 2018</strong></div>

<h2>NDSU Extension announces dangerous weed, Palmer amaranth</h2>

<div class="pstimg"></div>

<div class="pstbody"><p>By Kate Johnson</p>

<p>Mercer County NDSU Extension office warns county of a weed with no cure.<br />
The Palmer amaranth weed was discovered in McIntosh County which means it has made its way into North Dakota.<br />
Mercer County NDSU Extension agent Craig Askim said this weed has become a major problem in the state of Nebraska and now that it has penetrated North Dakota producers want to be on the look out for it.<br />
&ldquo;From what all the specialists are telling me it&rsquo;s like the King Kong of weeds &ndash; it will take over fields in a very short period of time,&rdquo; said Askim.<br />
Not only does it take over agriculture land but it will also infiltrate gardens and flower beds.</p></div>
</div>

<hr />
                            </section>
                            <!-- ================================ Latest news & Online Issues block ================================ -->
                        </div>
                        <div class="col-12 col-sm-12 col-md-4 col-lg-3 mt-md-0 mt-sm-4">
                            <div class="featuredBanners">
                                <script type="text/javascript" src="/components/form/jsforms.php?sort1=random&amp;template_id=1543&amp;maxrows=5&amp;ormode=0&amp;multiand[104]=0&amp;ad_to_be_placed[0]=Right+Column&amp;optsfornum[start_date]=lowerorequal&amp;optsfornum[end_date]=higherorequal&amp;start_date=today&amp;end_date=today"></script>
                            </div>
                            <!-- banner block -->
<div class="weatherBlock">
                                <div id="plemx-root"></div>
                                <a href="http://www.theweathernetwork.com">The Weather Network</a>
                                <script type="text/javascript">
                                var _plm = _plm || [];
                                _plm.push(['_btn', 84042]);
                                _plm.push(['_loc', 'usnd0224']);
                                _plm.push(['location', document.location.host]);
                                (function(d, e, i) {
                                    if (d.getElementById(i)) return;
                                    var px = d.createElement(e);
                                    px.type = 'text/javascript';
                                    px.async = true;
                                    px.id = i;
                                    px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_in';
                                    var s = d.getElementsByTagName('script')[0];

                                    var py = d.createElement('link');
                                    py.rel = 'stylesheet'
                                    py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

                                    s.parentNode.insertBefore(px, s);
                                    s.parentNode.insertBefore(py, s);
                                })(document, 'script', 'plmxbtn');
                                </script>
                            </div>                            
                            
<div class="bBlock text-center my-2 subscribe mb-3">
                                <a href="/subscribe/"><img src="/image/cache/New_subscribe.png"></a>
                            </div>
                            <div class="bBlock text-center my-2 advertise-with-us">
                                <a href="/advertising/classified-ads/"><img src="/image/cache/advertise-with-us.png"></a>
                            </div>
                        </div>
                    </div>
                    <hr>
                </div>
            </section>
            <!-- ================================ Go to top button ()  ================================  -->
            <a href="#0 " class="cd-top"><i class="fa fa-long-arrow-up " aria-hidden="true"></i></a>
            <!-- ================================ /.Go to top button  ================================  -->
        </div>
        <!-- /.wrapper -->
        <div class="loginBlock loginCollapse collapse" id="loginCollapse">
            <div class="login_backdrop"></div>
            <div class="login_body">
                <div class="login_Close">
                    <span class="login-toggler collapsed loginToggle" data-toggle="collapse" data-target="#loginCollapse" aria-controls="loginCollapse" aria-expanded="false" aria-label="toggle login"><i class="fa fa-close" aria-hidden="true"></i></span>
                </div>
                <div class="mb-12 px-8 loginBox">
                    <form id="siteloginform" class="generallogin" action="https://www.bhgnews.com/index.php?id=1024" method="post" autocomplete="off">
                        <div class="fieldRow">
                            <input type="text" name="username" placeholder="Username" size="24" maxlength="64" value="">
                        </div>
                        <div class="fieldRow">
                            <input type="password" name="password" placeholder="Password" size="24" maxlength="24" autocomplete="off">
                        </div>
                        <div class="fieldRow">
                            <input type="checkbox" name="remember" value="1"><span class="label">Remember Me?</span></div>
                        <div class="fieldRow">
                            <input type="submit" name="action" value="Login">
                        </div>
                        <div class="mlolnks">
                            <a href="#" onclick="window.open('/components/admin_forgotpassword.php','Popup','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no, width=250,height=250,left=430,top=300'); return false;">Forgot Password?</a>
                            <a href="/registration">Register Now</a>
                        </div>
                        <input type="hidden" value="" name="ref">
                    </form>
                </div>
            </div>
        </div>
        <!-- sidebar Navigation -->
        <div class="Sidebar navbar-collapse collapse" id="navbarCollapse">
            <div class="Sidebar_backdrop" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="toggle navigation"></div>
            <div class="Sidebar_body hidden-md hidden-lg">
                <div class="sidebar_Close">
                    <span class="navbar-toggler collapsed NavbarToggle" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="toggle navigation"><i class="fa fa-close" aria-hidden="true"></i></span>
                </div>
                <div class="userNav not_logged_in">
                    <ul>
                        <li class="welcome">
                            <a href="/member-area/update-profile/"><span>Welcome <em></em></span></a>
                        </li> 
                        <li class="logout"><a href="/components/logout.php"><span>Logout</span></a></li>                  
                    </ul>
                </div>
                <div class="mb-12 px-8 SidebarMenu">
                    <nav class="primaryNavigation">
                        					<ul id="paper-nav"  >
<li id="menuitem_123"  class="paper-online-issue first"   > <a href="/newspapers/beulahbeacon/online-issues/" style="" class=""  >Online Issue</a></li>
<li id="menuitem_34"   > <a href="/newspapers/beulahbeacon/" style="" class=""  >Home</a></li>
<li id="menuitem_35"   > <a href="/newspapers/beulahbeacon/beulah-beacon-event-calendar/" style="" class=""  >Events</a></li>
<li id="menuitem_36"   > <a href="/newspapers/beulahbeacon/beulah-map/" style="" class=""  >Map</a></li>
<li id="menuitem_111"   > <a href="/newspapers/beulahbeacon/beulah-beacon-story-ideas/" style="" class=""  >Story Ideas</a></li>
<li id="menuitem_41"   > <a href="/newspapers/beulahbeacon/beulah-beacon-letter-to-the-editor/" style="" class=""  >Letter to the Editor</a></li>
<li id="menuitem_167"   > <a href="/?advancedmode=1&id=1273&paper[]=Beulah+Beacon" style="" class=""  >Videos</a></li>
<li id="menuitem_40"   > <a href="/newspapers/beulahbeacon/beulah-beacon-contact-us/" style="" class=""  >Contact Us</a></li>
<li id="menuitem_149"   > <a href="http://mercercountynd.com" style="" class=""  >mercercountynd.com</a></li></ul>
                        <hr> 					<ul id="nav"  >
<li id="menuitem_14"  class=" first"   > <a href="/printing/" style="" class=""  >Printing</a></li>
<li id="menuitem_12"  class="newslink"   > <a href="/newspapers/" style="" class=""  >Newspapers</a><ul>
<li id="menuitem_158"   > <a href="/newspapers/weddingengagement_forms/" style="" class=""  >Wedding/Engage Forms</a></li>
<li id="menuitem_153"   > <a href="/subscribe/" style="" class=""  >Subscribe</a></li>
<li id="menuitem_162"   > <a href="/venture-marketing/" style="" class=""  >Venture Marketing</a></li>
<li id="menuitem_26"  class="ourpapers"   > <a href="/newspapers/" style="" class=""  >All Papers</a></li>
<li id="menuitem_17"   > <a href="/newspapers/beulahbeacon/" style="" class=""  >Beulah Beacon</a></li>
<li id="menuitem_18"   > <a href="/newspapers/centerrepublican/" style="" class=""  >Center Republican</a></li>
<li id="menuitem_19"   > <a href="/newspapers/hazenstar/" style="" class=""  >Hazen Star</a></li>
<li id="menuitem_20"   > <a href="/newspapers/leader-news/" style="" class=""  >Leader-News</a></li>
<li id="menuitem_21"   > <a href="/newspapers/mccluskygazette/" style="" class=""  >McClusky Gazette</a></li>
<li id="menuitem_22"   > <a href="/newspapers/mcleancountyindependent/" style="" class=""  >McLean County Independent</a></li>
<li id="menuitem_24"   > <a href="/newspapers/mountrailcountyrecord/" style="" class=""  >Mountrail County Record</a></li>
<li id="menuitem_25"   > <a href="/newspapers/newtownnews/" style="" class=""  >New Town News</a></li>
<li id="menuitem_49"   > <a href="/newspapers/central-mclean-news-journal/" style="" class=""  >Central McLean News-Journal</a></li>
<li id="menuitem_233"   > <a href="/newspapers/velvaareavoice/" style="" class=""  >Velva Area Voice</a></li>
<li id="menuitem_235"   > <a href="/newspapers/northernsentry/" style="" class=""  >Northern Sentry</a></li></ul></li>
<li id="menuitem_13"   > <a href="/advertising/" style="" class=""  >Advertising</a><ul>
<li id="menuitem_48"   > <a href="/advertising/anniversaries/" style="" class=""  >Anniversaries</a></li>
<li id="menuitem_43"   > <a href="/advertising/birthdays/" style="" class=""  >Birthdays</a></li>
<li id="menuitem_157"   > <a href="/advertising/classified-ads/" style="" class=""  >Classified Ads</a></li>
<li id="menuitem_146"   > <a href="/advertising/online-advertising/" style="" class=""  >Online Advertising</a></li>
<li id="menuitem_45"   > <a href="http://www.ndpublicnotices.com" style="" class="" target="_blank" >Public Notices</a></li>
<li id="menuitem_46"   > <a href="/advertising/rates/" style="" class=""  >Rates</a></li>
<li id="menuitem_179"   > <a href="/advertising/sakakawea-country/" style="" class="" target="_blank" >Sakakawea Country</a></li>
<li id="menuitem_220"   > <a href="/auctions/" style="" class="" target="_blank" >Auctions</a></li></ul></li>
<li id="menuitem_16"   > <a href="/viking-screen-prints/" style="" class=""  >Viking Screen Prints</a><ul>
<li id="menuitem_184"   > <a href="/catalog/" style="" class=""  >Catalog</a></li></ul></li></ul>
                    </nav>
                </div>
            </div>
        </div>
        <!-- sidebar Navigation -->
        <!-- model window -->
        <div id="shade " style="display: none;"></div>
        <div id="modalwindow " style="display: none;">
            <div id="modaldata">
                <div class="modalcontent">
                    <a href="# " class="mcls " id="mlcs">x</a>
                    <div id="modalbox"></div>
                </div>
            </div>
        </div>
        <!-- model window close -->
    </div>
    <!-- /.layout -->
    <!-- ================================ footer  ================================  -->
    <footer id="footer" class="footer mt-3">
        <nav id="social" class="mb-3">
            					<ul id="menu_21"  >
<li id="menuitem_236"  class="facebook first"   > <a href="#" style="" class="" target="_blank" ><span class="itemlink">Facebook</span></a></li>
<li id="menuitem_237"  class="twitter"   > <a href="#" style="" class="" target="_blank" ><span class="itemlink">twitter</span></a></li>
<li id="menuitem_238"  class="email"   > <a href="/contact-bhg/" style="" class=""  ><span class="itemlink">Contact</span></a></li></ul>
        </nav>       
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="footerContacts">
                        <div class="">
                            <img src="/image/cache/BHG_logo.png">
                        </div>
                        <div class="address">
                            <p><b> BHG, Inc.</b>
                                <br/>P.O. Box 309
                                <br/>Garrison, ND 58540</p>
                            <p><b>Phone:</b>&nbsp;(701)463-2201
                                <br/><b>Toll-free:</b>&nbsp;1(800)658-3485
                                <br/><b>E-mail:</b>&nbsp;<a href="mailto:news@bhgnews.com ">news@bhgnews.com </a>
                                <br/>
                            </p>
                        </div>
                    </div>
                </div>
                <div class="col-md-8">
                    <nav class="footer-nav">
                        					<ul id="menu_17"  >
<li id="menuitem_185"  class="head first"   > <a href="/" style="" class=""  >Newspapers</a><ul>
<li id="menuitem_187"   > <a href="/newspapers/beulahbeacon/" style="" class=""  >Beulah Beacon</a></li>
<li id="menuitem_188"   > <a href="/newspapers/centerrepublican/" style="" class=""  >Center Republican</a></li>
<li id="menuitem_189"   > <a href="/newspapers/hazenstar/" style="" class=""  >Hazen Star</a></li>
<li id="menuitem_190"   > <a href="/newspapers/leader-news/" style="" class=""  >Leader-News</a></li>
<li id="menuitem_191"   > <a href="/newspapers/mccluskygazette/" style="" class=""  >McClusky Gazette</a></li>
<li id="menuitem_192"   > <a href="/newspapers/mcleancountyindependent/" style="" class=""  >McLean County Independent</a></li>
<li id="menuitem_194"   > <a href="/newspapers/mountrailcountyrecord/" style="" class=""  >Mountrail County Record</a></li>
<li id="menuitem_195"   > <a href="/newspapers/newtownnews/" style="" class=""  >New Town News</a></li>
<li id="menuitem_198"   > <a href="/newspapers/central-mclean-news-journal/" style="" class=""  >Central McLean News-Journal</a></li>
<li id="menuitem_197"   > <a href="/newspapers/special-sections/" style="" class=""  >Special Sections</a></li></ul></li>
<li id="menuitem_200"  class="head"   > <a href="/" style="" class=""  >Advertising</a><ul>
<li id="menuitem_201"   > <a href="/advertising/anniversaries/" style="" class=""  >Anniversaries</a></li>
<li id="menuitem_202"   > <a href="/advertising/birthdays/" style="" class=""  >Birthdays</a></li>
<li id="menuitem_203"   > <a href="/advertising/classified-ads/" style="" class=""  >Classified Ads</a></li>
<li id="menuitem_204"   > <a href="/advertising/online-advertising/" style="" class=""  >Online Advertising</a></li>
<li id="menuitem_205"   > <a href="/advertising/public-notices/" style="" class="" target="_blank" >Public Notices</a></li>
<li id="menuitem_207"   > <a href="/advertising/rates/" style="" class=""  >Rates</a></li></ul></li>
<li id="menuitem_208"  class="head"   > <a href="/" style="" class=""  >Catalog</a><ul>
<li id="menuitem_209"   > <a href="/catalog/search/" style="" class=""  >Search</a></li>
<li id="menuitem_210"   > <a href="/catalog/" style="" class=""  >Apparel</a></li></ul></li></ul>
                    </nav>
                </div>
            </div>
        </div>
        <div class="copyright mt-5">
            <div class="container">
                <div class="row">
                    <div class="col-sm-6">
                        <nav id="privacy " class="nav nav-bar nav-right subfooter-nav">
                            					<ul id="footnav"  >
<li id="menuitem_6"  class=" first"   > <a href="/privacy-policy/" style="" class=""  >Privacy Policy</a></li>
<li id="menuitem_7"   > <a href="/terms-of-use/" style="" class=""  >Terms of Use</a></li>
<li id="menuitem_8"   > <a href="/about-us/" style="" class=""  >About Us</a></li>
<li id="menuitem_9"   > <a href="/contact-bhg/" style="" class=""  >Contact Us</a></li>
<li id="menuitem_10"   > <a href="/employment/" style="" class=""  >Employment</a></li>
<li id="menuitem_161"   > <a href="/venture-marketing/" style="" class=""  >Venture Marketing</a></li></ul>
                        </nav>
                    </div>
                    <div class="col-sm-6">
                        <span>&copy; 2018 BHG, Inc.  All Rights Reserved. <a title="powered by tao|cms&trade; Web Content Manager" href="http://www.taointeractive.com" target="_blank"><img id="taopowered" height="15" style="border:0;" alt="powered by tao|cms&trade; Web Content Manager" width="72" src="/icons/taopowered.gif" /></a></span>
                    </div>
                </div>
            </div>
        </div>
        <!-- footer container -->
    </footer>
    <!-- ================================ /.footer  ================================  -->
    <!-- Banners Modal -->
    <div aria-labelledby="bannersModal" class="modal fade" id="bannersModal" role="dialog" tabindex="-1">
        <div class="modal-dialog  modal-lg" role="document">
            <div class="modal-content">
                <button aria-label="Close" class="close" data-dismiss="modal" type="button"><span aria-hidden="true">&times;</span></button>
                <div class="modal-body" id="bannersModal-body">&nbsp;</div>
            </div>
        </div>
    </div>    
    <!-- scrpits -->
    <script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="/image/cache/new_tao_animation.js"></script>
    <script type="text/javascript" src="/image/cache/screenFunctions.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/wow/1.1.2/wow.min.js"></script>
    <!-- Bootstrap JS local fallback -->
    <script>
    if (typeof($.fn.modal) === 'undefined') { document.write('<script src="/image/cache/bootstrap.min.js"><\/script>') }
    </script>
    <script type="text/javascript">
    // wow JS init
    new WOW().init();

    </script>
      <script type="text/javascript">
         var _gaq = _gaq || [];
         _gaq.push(['_setAccount', 'UA-21462213-1']);
         _gaq.push(['_setCustomVar', 1, 'Paper', 'Beulah', 3]);
         _gaq.push(['_trackPageview']);
         
         (function() {
           var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
           ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
           var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
         })();
         
      </script>
      <!-- Google Tag Manager -->
      <!--       <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
         height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
         <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
         new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
         j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
         '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
         })(window,document,'script','dataLayer','GTM-WJ36PN');</script> -->
      <!-- End Google Tag Manager -->
</body>

</html>