<!DOCTYPE HTML>
<html lang="en">
   <head>
      <title>BHG News - Central McLean News-Journal - News</title>
      <meta charset="utf-8" />
      <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
      <meta content="true" name="mssmarttagspreventparsing" />
      <link href="/image/cache/favicon.png" rel="icon" type="images/png" />
      <meta content="" name="keywords" />
      <meta content="News from the Underwood, ND area" name="description" />
      <meta name="generator" content="taoCMS v2.0 - www.taointeractive.com" />
      <meta name="author" content="Tao Interactive Inc - www.taointeractive.com" />
      <meta content="en" name="language" />
      <meta content="document" name="resource-type" />
      <meta content="all" name="robots" />
      <meta content="no" http-equiv="imagetoolbar" />
      <link rel="alternate" type="application/rss+xml" title="Central McLean News-Journal - News" href="/components/rssfeed.php?ncid=5" />
      <link href="/components/stylesheet.php?css=screen.css" media="all" rel="stylesheet" />
      <link href="/components/stylesheet.php?css=print.css" media="print" rel="stylesheet" />
      <script src="/components/js/modernizr.js"></script>
      <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
   </head>
   <body class="blue">
      <div id="wbg">
         <header id="topblk">
            <div class="container">
               <div class="logoinfo">
                  <a href="/"><img src="/image/cache/logo.png"  alt="logo" /></a>
               </div>
               <nav id="topnav" class="nav">
                  					<ul id="nav"  >
<li id="menuitem_14"  class=" first"   > <a href="/printing/" style="" class=""  >Printing</a></li>
<li id="menuitem_12"  class="newslink"   > <a href="/newspapers/" style="" class=""  >Newspapers</a><ul>
<li id="menuitem_158"   > <a href="/newspapers/weddingengagement_forms/" style="" class=""  >Wedding/Engage Forms</a></li>
<li id="menuitem_153"   > <a href="/subscribe/" style="" class=""  >Subscribe</a></li>
<li id="menuitem_162"   > <a href="/venture-marketing/" style="" class=""  >Venture Marketing</a></li>
<li id="menuitem_26"  class="ourpapers"   > <a href="/newspapers/" style="" class=""  >All Papers</a></li>
<li id="menuitem_17"   > <a href="/newspapers/beulahbeacon/" style="" class=""  >Beulah Beacon</a></li>
<li id="menuitem_18"   > <a href="/newspapers/centerrepublican/" style="" class=""  >Center Republican</a></li>
<li id="menuitem_19"   > <a href="/newspapers/hazenstar/" style="" class=""  >Hazen Star</a></li>
<li id="menuitem_20"   > <a href="/newspapers/leader-news/" style="" class=""  >Leader-News</a></li>
<li id="menuitem_21"   > <a href="/newspapers/mccluskygazette/" style="" class=""  >McClusky Gazette</a></li>
<li id="menuitem_22"   > <a href="/newspapers/mcleancountyindependent/" style="" class=""  >McLean County Independent</a></li>
<li id="menuitem_24"   > <a href="/newspapers/mountrailcountyrecord/" style="" class=""  >Mountrail County Record</a></li>
<li id="menuitem_25"   > <a href="/newspapers/newtownnews/" style="" class=""  >New Town News</a></li>
<li id="menuitem_49"   > <a href="/newspapers/central-mclean-news-journal/" style="" class=""  >Central McLean News-Journal</a></li>
<li id="menuitem_233"   > <a href="/newspapers/velvaareavoice/" style="" class=""  >Velva Area Voice</a></li>
<li id="menuitem_235"   > <a href="/newspapers/northernsentry/" style="" class=""  >Northern Sentry</a></li></ul></li>
<li id="menuitem_13"   > <a href="/advertising/" style="" class=""  >Advertising</a><ul>
<li id="menuitem_48"   > <a href="/advertising/anniversaries/" style="" class=""  >Anniversaries</a></li>
<li id="menuitem_43"   > <a href="/advertising/birthdays/" style="" class=""  >Birthdays</a></li>
<li id="menuitem_157"   > <a href="/advertising/classified-ads/" style="" class=""  >Classified Ads</a></li>
<li id="menuitem_146"   > <a href="/advertising/online-advertising/" style="" class=""  >Online Advertising</a></li>
<li id="menuitem_45"   > <a href="http://www.ndpublicnotices.com" style="" class="" target="_blank" >Public Notices</a></li>
<li id="menuitem_46"   > <a href="/advertising/rates/" style="" class=""  >Rates</a></li>
<li id="menuitem_179"   > <a href="/advertising/sakakawea-country/" style="" class="" target="_blank" >Sakakawea Country</a></li>
<li id="menuitem_220"   > <a href="/auctions/" style="" class="" target="_blank" >Auctions</a></li></ul></li>
<li id="menuitem_16"   > <a href="/viking-screen-prints/" style="" class=""  >Viking Screen Prints</a><ul>
<li id="menuitem_184"   > <a href="/catalog/" style="" class=""  >Catalog</a></li></ul></li></ul>
                  <div class="clear"></div>
               </nav>
               <div class="clear"></div>
            </div>
         </header>
         <div id="wrapper">
            <header id="header">
               <span class="qbox">
                  <!--SEARCH BOX -->
                  <form name="searchform" method="get" action="/" id="searchform">
                     <input type="text" value="" name="searchStr" size="35" accesskey="s" id="textfield" placeholder="Search..." />
                     <input type="hidden" value="1052" name="id" />
                     <input type="hidden" value="Search" name="action" />
                     <input type="submit" value="Search" name="Submit" class="go" />
                  </form>
                  <!--SEARCH BOX --> 
               </span>
               <!-- LOGIN SECTION -->
               <div class="mlogin not_logged_in">
                  <form id="siteloginform" class="generallogin" action="https://www.bhgnews.com/index.php?id=1024" method="post" autocomplete="off">
                     <span class="label">Username</span>
                     <input type="text" name="username" size="24" maxlength="64" value="">
                     <span class="label">Password</span>
                     <input type="password" name="password" size="24" maxlength="24" autocomplete="off">
                     <input type="submit" name="action" value="Login">
                     <div class="mlolnks"><a href="#" onclick="window.open('/components/admin_forgotpassword.php','Popup','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no, width=250,height=250,left=430,top=300'); return false;">Forgot Password</a> | <a href="/registration">Register Now</a> </div>
                     <input type="hidden" value="" name="ref">
                  </form>
               </div>
               <div class="wlcm not_logged_in"><span>Welcome &nbsp;</span> <span class="topnav"> 					<ul id="menu_18"  >
<li id="menuitem_213"  class=" first"   > <a href="/member-area/" style="" class=""  >Member Area</a></li>
<li id="menuitem_214"   > <a href="/member-area/update-profile/" style="" class=""  >Update Profile</a></li>
<li id="menuitem_215"  class="log"   > <a href="/components/logout.php" style="" class=""  >Logout</a></li></ul></span></div>
               <!-- LOGIN SECTION -->
               <div class="logo">
                  <h1>Central McLean News-Journal</h1>
                  <a href="/?id=1047"><img src="/image/cache/central-mclean-news.jpg"  alt="logo" /></a>
               </div>
            </header>
            <nav id="subnav" class="nav">
               <div class="container">
                  					<ul id="paper-nav"  >
<li id="menuitem_132"  class="paper-online-issue first"   > <a href="/newspapers/central-mclean-news-journal/online-issues/" style="" class=""  >Online Issue</a></li>
<li id="menuitem_99"   > <a href="/newspapers/central-mclean-news-journal/" style="" class=""  >Home</a></li>
<li id="menuitem_100"   > <a href="/newspapers/central-mclean-news-journal/event-calendar/" style="" class=""  >Events</a></li>
<li id="menuitem_101"   > <a href="/newspapers/central-mclean-news-journal/area-map/" style="" class=""  >Area Map</a></li>
<li id="menuitem_103"   > <a href="/newspapers/central-mclean-news-journal/letter-to-the-editor/" style="" class=""  >Letter to the Editor</a></li>
<li id="menuitem_120"   > <a href="/newspapers/central-mclean-news-journal/story-ideas/" style="" class=""  >Story Ideas</a></li>
<li id="menuitem_104"   > <a href="/newspapers/central-mclean-news-journal/contact-us/" style="" class=""  >Contact Us</a></li>
<li id="menuitem_175"   > <a href="/?advancedmode=1&id=1273&paper[]=Underwood+News" style="" class=""  >Videos</a></li></ul>
                  <div class="clear"></div>
               </div>
            </nav>
            <div class="breadcrumb"><a href="/">Home</a> &raquo; <a href="/newspapers/">Newspapers</a> &raquo; <a href="/newspapers/central-mclean-news-journal/">Central McLean News-Journal</a> &raquo; <a href="/newspapers/central-mclean-news-journal/news/">Central McLean News-Journal - News</a> &raquo; </div>
            <div id="mainblock">
               <section id="rgtpart">
                  <div>
                     <script type="text/javascript" src="/components/banner/displaybanner.php?tag=house_ad_300x250"></script>
                  </div>
                  <div class="bnr_block divide">
                   <script type="text/javascript" data-params="jsads">
m3ads_system = "AdConnectND";
m3ads_partnernumber = 231206;
m3ads_numberadverts = 1;
m3ads_imagewidth = 300;
m3ads_imageheight = 250;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";
m3ads_referrer = “www.bhgnews.com/newspapers/central-mclean-news-journal/”;
</script>
 <script type="text/javascript" src="https://feed.ndna.com/resources/scripts/jsAds-1.4.min.js"></script>                                    
                  </div>
                  <div class="divide">
                     <script type="text/javascript" src="/components/banner/displaybanner.php?tag=banner_300x60"></script>
                  </div>
                  <div class="scaper">
                     <div style="float: right;">
                                              
                     </div>
                     <!--  WEATHER BLOCK -->
                     <div class="weather divide">
  <div id="plemx-root"></div> 
  <!-- <a href="http://www.theweathernetwork.com">The Weather Network</a> -->
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', 36426]); 
  _plm.push(['_loc','usnd0354']);
  _plm.push(['location', document.location.host ]);
   (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script>
                     
                        <!-- <div style='width: 125px; height: 600px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/silver_160x600_bg.jpg ); background-repeat: no-repeat; background-color: #86888B;' >
                           <div id='NetweatherContainer' style='height: 585px;' >
                              <object id="netWxV2" width="125" height="584" name="netWxV2" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0">
                                 <param name="movie" value="http://netwx.accuweather.com/netWx-V215.swf?zipcode=58576&amp;customtheme=&amp;theme=silver&amp;metric=0&amp;target=_blank&amp;lang=eng&amp;url=&amp;video=&amp;category=&amp;logo=1&amp;tStyle=whteYell&amp;partner=netweather&amp;myspace=0">
                                 <param name="wmode" value="transparent">
                                 <param name="AllowScriptAccess" value="always">
                                 <embed id="netWxV2" src="http://netwx.accuweather.com/netWx-V215.swf?zipcode=58576&amp;customtheme=&amp;theme=silver&amp;metric=0&amp;target=_blank&amp;lang=eng&amp;url=&amp;video=&amp;category=&amp;logo=1&amp;tStyle=whteYell&amp;partner=netweather&amp;myspace=0" width="125" height="584" name="netWxV2" wmode="transparent" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" allowscriptaccess="always">
                              </object>
                           </div>
                           <div id="netWeatherLink" ><a href='http://www.accuweather.com/us/nd/turtle-lake/58576/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a>  <a  href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a></div>
                        </div> -->
                        <!--  WEATHER BLOCK -->
                     </div>
                     <div class="clear"></div>
                  </div>
               </section>
               <section id="leftpart">
                  <!-- PAGE CONTENT -->		<script type="text/javascript">
		var taoSubDir='';
		</script>			<script type="text/javascript" src="/taoCMS/code/calendar.js"></script>
			<script type="text/javascript" id="jscal1x"> var taoCal = new Calendar(""); </script>
			<script type="text/javascript" src="/components/js/ajaxfuncs.js"></script>
			<script type="text/javascript" src="/components/js/extrafuncs.js"></script><div id="newsindv">
<h2>
   Market in the Park offers many choices</h2>
<div class="pstdtl">7/25/18 (Wed)</div>
<div class="pstbody"><span class="pstimg"></span><p><strong>BY ALLAN TINKER</strong><br />
<em>BHG News</em><br />
The Market in the Park, a farmers market located in south Mercer, was off and running on July 13, with several vendors returning from previous years.&nbsp; New ones dropped in and paid the one-time $5 fee instead of the higher $25 annual full membership fee to participate at all regular sales.<br />
Mike and Mary Ann Anderson offered samples of homemade kuchen, jam and bread. Other vendors included: Marsha Lembke from Bismarck/ Blue Lake, who sold Norwex products, Phyllis Helm with garden produce, and&nbsp;&nbsp; Judy Lemer, Drake, with homemade bakery items.<br />
At the second Market in the Park in July County Extension Agent Michelle Effertz gave information on making safe salsa, along with samples, recipes and canning information.<br />
&nbsp;The Mercer Baptist Youth held a fundraiser serving hot dogs and taco dogs with chips and lemonade.&nbsp; Serving were Cassidy Schafer, Dominic Fiedler, Conner Fiedler, Peityn Feilder, Nora Fiedler and Reagan Rust. They had a steady crowd enjoying tasty taco dogs and plain hot dogs for those so inclined.<br />
The Ketterling youth provided musical entertainment at 4:30 p.m. at the gazebo. The public was invited to join but to please bring their own chairs. The duo of Ashlee and Deven played keyboard and guitar music, with other musical talents that included trombone for Deven and violin, accordion and sax for Ashlee. Ashlee is aiming to add ukulele to her skills, also.<br />
Vendors included, in addition to those from the previous week, Sheila and son Jakob Vander Wal from Washburn. They sold fresh vegetables, jellies and pickles.</p></div>
</div>
<!-- PAGE CONTENT -->
               </section>
               <div class="clear"></div>
               <br clear="all" />
               <div class="adsBlock">
                  <div id="bannersds" class="adslides">
                     <div class="test">
                        <script type="text/javascript" src="/components/form/jsforms.php?sort1=random&amp;template_id=894&amp;maxrows=3&amp;ormode=0"></script> 
                     </div>
                  </div>
               </div>
            </div>
            <div class="lBoard_block">
<script type="text/javascript" data-params="jsads">
m3ads_system = "AdConnectND";
m3ads_partnernumber = 870368;
m3ads_numberadverts = 1;
m3ads_imagewidth = 728;
m3ads_imageheight = 90;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";
m3ads_referrer = “www.bhgnews.com/newspapers/central-mclean-news-journal/”;
</script>
 <script type="text/javascript" src="https://feed.ndna.com/resources/scripts/jsAds-1.4.min.js"></script>          
            </div>            
         </div>
      </div>
      <footer id="footer">
         <div class="container">
            <div class="address">
               <h1>BHG, Inc.</h1>
               P.O. Box 309<br />Garrison, ND 58540 
               <br />Phone: (701)463-2201<br />
               &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;1(800)658-3485<br />Email: news@bhgnews.com
               <br />
               <p align="right"><a href="" class="bg"><img src="/image/cache/facebook.png" alt="" /></a></p>
            </div>
            <nav id="footnav">
               					<ul id="menu_17"  >
<li id="menuitem_185"  class="head first"   > <a href="/" style="" class=""  >Newspapers</a><ul>
<li id="menuitem_187"   > <a href="/newspapers/beulahbeacon/" style="" class=""  >Beulah Beacon</a></li>
<li id="menuitem_188"   > <a href="/newspapers/centerrepublican/" style="" class=""  >Center Republican</a></li>
<li id="menuitem_189"   > <a href="/newspapers/hazenstar/" style="" class=""  >Hazen Star</a></li>
<li id="menuitem_190"   > <a href="/newspapers/leader-news/" style="" class=""  >Leader-News</a></li>
<li id="menuitem_191"   > <a href="/newspapers/mccluskygazette/" style="" class=""  >McClusky Gazette</a></li>
<li id="menuitem_192"   > <a href="/newspapers/mcleancountyindependent/" style="" class=""  >McLean County Independent</a></li>
<li id="menuitem_194"   > <a href="/newspapers/mountrailcountyrecord/" style="" class=""  >Mountrail County Record</a></li>
<li id="menuitem_195"   > <a href="/newspapers/newtownnews/" style="" class=""  >New Town News</a></li>
<li id="menuitem_198"   > <a href="/newspapers/central-mclean-news-journal/" style="" class=""  >Central McLean News-Journal</a></li>
<li id="menuitem_197"   > <a href="/newspapers/special-sections/" style="" class=""  >Special Sections</a></li></ul></li>
<li id="menuitem_200"  class="head"   > <a href="/" style="" class=""  >Advertising</a><ul>
<li id="menuitem_201"   > <a href="/advertising/anniversaries/" style="" class=""  >Anniversaries</a></li>
<li id="menuitem_202"   > <a href="/advertising/birthdays/" style="" class=""  >Birthdays</a></li>
<li id="menuitem_203"   > <a href="/advertising/classified-ads/" style="" class=""  >Classified Ads</a></li>
<li id="menuitem_204"   > <a href="/advertising/online-advertising/" style="" class=""  >Online Advertising</a></li>
<li id="menuitem_205"   > <a href="/advertising/public-notices/" style="" class="" target="_blank" >Public Notices</a></li>
<li id="menuitem_207"   > <a href="/advertising/rates/" style="" class=""  >Rates</a></li></ul></li>
<li id="menuitem_208"  class="head"   > <a href="/" style="" class=""  >Catalog</a><ul>
<li id="menuitem_209"   > <a href="/catalog/search/" style="" class=""  >Search</a></li>
<li id="menuitem_210"   > <a href="/catalog/" style="" class=""  >Apparel</a></li></ul></li></ul>
            </nav>
            <div class="clear"></div>
            <div class="copyright">
               <nav class="termsnav">					<ul id="footnav"  >
<li id="menuitem_6"  class=" first"   > <a href="/privacy-policy/" style="" class=""  >Privacy Policy</a></li>
<li id="menuitem_7"   > <a href="/terms-of-use/" style="" class=""  >Terms of Use</a></li>
<li id="menuitem_8"   > <a href="/about-us/" style="" class=""  >About Us</a></li>
<li id="menuitem_9"   > <a href="/contact-bhg/" style="" class=""  >Contact Us</a></li>
<li id="menuitem_10"   > <a href="/employment/" style="" class=""  >Employment</a></li>
<li id="menuitem_161"   > <a href="/venture-marketing/" style="" class=""  >Venture Marketing</a></li></ul></nav>
               &copy; 2014 BHG, Inc.  All Rights Reserved. <a title="powered by tao|cms&trade; Web Content Manager" href="http://www.taointeractive.com" target="_blank"><img id="taopowered" height="15" style="border:0;" alt="powered by tao|cms&trade; Web Content Manager" width="72" src="/icons/taopowered.gif" /></a>
            </div>
         </div>
      </footer>
      <script src="/components/js/tao_animation.js"></script>
      <script type="text/javascript">
         $('#slides').taoSlider();
      </script>
      <script type="text/javascript">
         var _gaq = _gaq || [];
         _gaq.push(['_setAccount', 'UA-21462213-1']);
         _gaq.push(['_setCustomVar', 1, 'Paper', 'Central-McLean-News-Journal', 3]);
         _gaq.push(['_trackPageview']);
         
         (function() {
           var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
           ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
           var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
         })();         
      </script>   
      <!-- Google Tag Manager -->
<!--       <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-WJ36PN');</script> -->
      <!-- End Google Tag Manager -->      
   </body>
</html>